Silvia Club of NSW

Why drive when you can drift?
It is currently Wed Aug 15, 2018 10:15 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sun Aug 22, 2010 3:40 am 
Offline
T25
User avatar

Joined: Sun Feb 07, 2010 6:34 pm
Posts: 15
Location: Sydney, NSW
Car: 1997 Nissan 180sx
So this is the story..

I was taking off at the lights and getting my car up to 3-4k revs when it suddenly spiked to around 6k, then had a shuddering noise and dropped to below 1k. It started shaking and shuddering and not willing to rev above the 1.5k mark...
I didn't realise until my friend told me that a lot of black smoke was also coming out of my exhaust when I was trying to rev it back up to par.

Has anyone else experienced anything like this? I was hoping for some info off you guys before I tow it to the mechanics on Monday. Instinct tells me that there might be a problem with injectors or afm.. oh and I'm running a stock computer.

Any insight will be greatly appreciated.

Thanks,

William

_________________
Nissan: SHIFT_the way you boost!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Aug 22, 2010 9:19 am 
Offline
T51

Joined: Sun Dec 07, 2008 10:40 pm
Posts: 300
Car: 180sx
check that one of your cooler hoses hasnt poped off or leaks.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Aug 22, 2010 1:29 pm 
Offline
T28
User avatar

Joined: Fri Mar 05, 2010 10:42 pm
Posts: 45
Location: Nowra, South Coast
Car: 1995 180sx
Yeah my vote is also on the cooler hoses. Has happened to me a few times now, first time freaked me out until i realized a pipe popped out of the joiner, best check that before possibly wasting the money for a mech to pick up the problem

_________________
<<Ronin>> wrote:
I've been using nulon without problem, mainly because I'm a tightass.
Also has a sticker on it saying 30% less friction than other synthetics, and I LIKE STICKERS.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Aug 22, 2010 5:01 pm 
Offline
T25
User avatar

Joined: Sun Feb 07, 2010 6:34 pm
Posts: 15
Location: Sydney, NSW
Car: 1997 Nissan 180sx
sorry forgot to mention..that was the first thing i checked..all the hoses were still connected.

_________________
Nissan: SHIFT_the way you boost!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Aug 23, 2010 12:00 am 
Offline
T03
User avatar

Joined: Wed Apr 07, 2010 12:46 am
Posts: 140
Location: Sydney NSW
Car: 1992 Nissan 180sx ::SiL80::
afm plug faulty?

also, you running a front mount? even a small crack can cause this, im still with the other guys actually, even thow ur plumbing is all tight it could still be a small split in a cooler hose you cant see or even a clamp thats mashed you prolly would have noticed that but...

_________________
Never Underestimate
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Aug 23, 2010 2:07 am 
Offline
T25
User avatar

Joined: Sun Feb 07, 2010 6:34 pm
Posts: 15
Location: Sydney, NSW
Car: 1997 Nissan 180sx
thanks for the opinion guys..much appreciated.

does a cracked pipe also cause the excess black smoke to come out of the exhaust?

_________________
Nissan: SHIFT_the way you boost!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 24, 2010 1:28 pm 
Offline
T03
User avatar

Joined: Wed Apr 07, 2010 12:46 am
Posts: 140
Location: Sydney NSW
Car: 1992 Nissan 180sx ::SiL80::
yes definatly

_________________
Never Underestimate
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group