Silvia Club of NSW

Why drive when you can drift?
It is currently Sat Jun 23, 2018 7:27 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat May 28, 2011 11:01 am 
Offline
T04 Hybrid
User avatar

Joined: Fri Nov 24, 2006 1:34 pm
Posts: 250
Location: Central Coast, NSW
Car: Zenki S14
Hi all,

I my braided HELs brake line kit arrived yesterday and I'm in the midst of installing before my track day tomorrow, so require assistance.

I've tried calling and email the selling shop, but need clarrification quickly, so here goes.

My question is, the inner for HELs line is different to the OEM brake line whereby the hard line mates to the brake line. The inner of the braided line is of a different mating surface to that of the OEM rubber lines. I have attached two pictures for reference.

Can someone clarrify this is correct fitment and that it should provide leak free fitment? Whereby sealing correctly as the OEM line has a /\ mating surface as opposed to the inner mating surface of the aftermarket line kit(hard line-->braided line) i.e. \_/.

I have fitted one side and found that the line seems to seal, however I don't want to force the hardline on and find that I've damaged the OEM flair on the hard pipe.

So if anyone has fitted a set of aftermarket brake lines, does this look correct?

Image

Image

Cheers,
Grant

_________________
keioffice wrote:
Silvias? theyre like cheap t**i hookers, too many of em around and theyve been thrashed hard


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat May 28, 2011 11:47 am 
Offline
Admin Team
Admin Team
User avatar

Joined: Sun Aug 03, 2003 3:27 pm
Posts: 3870
Location: here
Car: Hello Kitty!
Yeah, that doesn't look right.

It looks they've used the wrong end fitting as you've said.

I'd leave it alone until you get confirmation from HEL or the supplier.

This may or may not help, but there was a group buy on SAU. If the guy running it still has a couple of sets he should be able to check and confirm?

_________________
meh


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun May 29, 2011 9:04 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon Sep 08, 2003 11:21 pm
Posts: 5731
Location: Sydney
Car: WGNC34,S14,AE86
They've put a female flare where there's supposed to be a male.
It'll bolt on,but will leak under pressure. I wouldn't advise using it that way,you should send them back.


Justin...

_________________
STI - Made in Texas,not Japan.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun May 29, 2011 10:51 pm 
Offline
T04 Hybrid
User avatar

Joined: Fri Nov 24, 2006 1:34 pm
Posts: 250
Location: Central Coast, NSW
Car: Zenki S14
Thanks very much for the info all.

Just got back from Wakefield and had to refit the OEM rubber lines. I wasn't going to risk it so returned to standard.

Waiting for a reply from the seller, will keep you all posted.

_________________
keioffice wrote:
Silvias? theyre like cheap t**i hookers, too many of em around and theyve been thrashed hard


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group