Silvia Club of NSW

Why drive when you can drift?
It is currently Sat Jun 23, 2018 1:01 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Wed May 23, 2007 1:18 pm 
Offline
Twin T78
User avatar

Joined: Thu Aug 21, 2003 3:36 pm
Posts: 1435
Location: Sydney
Car: 1993 180SX
Real Name: Daniel
I've recently installed an aftermarket head unit into my (ADM) S15, but the radio reception is shitehouse. I have read that there is a stock antenna booster somewhere that might need to be earthed or something like that, but haven't seen anything solid on that - there was a white/black stripe wire that ran with the antenna cable behind the stock deck, but im not sure what it is for (and how it is connected to an aftermarket deck).

anybody offer some advice?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 23, 2007 1:21 pm 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 03, 2003 10:19 pm
Posts: 16498
Car: Skoda Octavia RS
Real Name: Iain
yeah all mine had shit reception too, couldnt beat the stocker tho!!

in the stereo loom behind the head unit, there IS a wire for the booster (i believe its hooked up to the 12v acc) to power the unit, the booster is actually located in the ceiling just near the rear screen.

make sure that single wire (you will see it doubled back into the loom) is not cut or broken etc. make sure it has power (i mfairly certain its not ground) etc then trace it up to the booster and make sure thats getting power too

_________________
M35 Stagea.info @ http://www.m35stagea.info/


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 23, 2007 1:26 pm 
Offline
Twin T78
User avatar

Joined: Thu Aug 21, 2003 3:36 pm
Posts: 1435
Location: Sydney
Car: 1993 180SX
Real Name: Daniel
thanks zei - im pretty certain i found that wire (white with black stripe) - in the same conduit as the stock antenna cable). funnily enough i was told by some clown to earth that wire (the opposite to what you're saying!)..

mite check at the booster end and see if its got power before hacking back behind the deck again..


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 23, 2007 1:28 pm 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 03, 2003 10:19 pm
Posts: 16498
Car: Skoda Octavia RS
Real Name: Iain
yeah mate do that

get a look at the service manual too to make sure

i dont know why you would earth that wire, the chassis is earth and i dont think there is any active 12v lines down there. plus the antenna wire itself has an earth.

but yes thats right, its actually connected to the antenna wire!

_________________
M35 Stagea.info @ http://www.m35stagea.info/


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jun 03, 2007 10:52 pm 
Offline
Twin T78
User avatar

Joined: Thu Aug 21, 2003 3:36 pm
Posts: 1435
Location: Sydney
Car: 1993 180SX
Real Name: Daniel
sorry to point to ns.com, but here's the answer... thought i'd just fill in the gaps here so next time someone does a search, there's a solution!!

http://www.nissansilvia.com/forums/index.php?showtopic=236329&st=0&gopid=3267384&#entry3267384

"......blue from (aftermarket) radio to wht/blk on car (S15 only.) amp (stock radio reception booster) is now on and you have radio......"

8)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jun 04, 2007 12:41 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 03, 2003 10:19 pm
Posts: 16498
Car: Skoda Octavia RS
Real Name: Iain
does that really work???

i mean did it work for you?

_________________
M35 Stagea.info @ http://www.m35stagea.info/


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jun 04, 2007 10:12 am 
Offline
Twin T78
User avatar

Joined: Thu Aug 21, 2003 3:36 pm
Posts: 1435
Location: Sydney
Car: 1993 180SX
Real Name: Daniel
haven't done it yet - but all my research points to it working. the blue wire on an aftermarket deck is the trigger (to turn on amp, power antenna etc etc) - so by connecting it to the power for the stock antenna booster (white/black wire) - it'll 'turn on' the booster when the deck is powered up.. in theory it works, i'll let you know if it works in practice once i do it (hopefully tonight)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jun 04, 2007 8:04 pm 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 03, 2003 10:19 pm
Posts: 16498
Car: Skoda Octavia RS
Real Name: Iain
thanks dude please post that

also remember the current draw from your head unit might not be enough to power the antenna booster. but im sure it cant suck all that much

_________________
M35 Stagea.info @ http://www.m35stagea.info/


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jun 08, 2007 10:39 am 
Offline
Twin T78
User avatar

Joined: Thu Aug 21, 2003 3:36 pm
Posts: 1435
Location: Sydney
Car: 1993 180SX
Real Name: Daniel
for those interested, i did this yesterday and it works perfectly. I now have crystal clear reception with my aftermarket deck in my S15.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jun 08, 2007 10:57 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 03, 2003 10:19 pm
Posts: 16498
Car: Skoda Octavia RS
Real Name: Iain
nice work dude! i might do that today also!

thanks mate!

_________________
M35 Stagea.info @ http://www.m35stagea.info/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group