Silvia Club of NSW

Why drive when you can drift?
It is currently Mon Sep 24, 2018 7:59 am

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: System
PostPosted: Sat Jan 06, 2007 6:30 pm 
Offline
T66 Hybrid

Joined: Wed May 04, 2005 1:12 am
Posts: 476
Car: S14
Hey there ive got 2x12" sony subs in a box with a 1200W sony explode amp, the amp runs only the two subs. Just got a question maybe someone might have had the same problem, it used to be really load and nice the bass, but the last few weeks its been really bad, like there is a hole in the subs, which there isnt. For a while the bass would be normal if i hit a bump or something, then once the car shook again it would cut again, ive checked the wires and stuff not 100% but what i can see. Any suggestions???

p.s. dont tell me to take em out :P i like my music load with bass


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 06, 2007 10:58 pm 
Offline
T88
User avatar

Joined: Mon Aug 09, 2004 12:09 am
Posts: 705
Location: Picton
Car: Silvia S13
how have you got the subs wired in 2 or 4 ohm configuration or one sub bridged per channel?

also is it a 4 channel amp, and is it stable for 2 ohm (if you have them wired in 2 ohm), if it is cutting in and out over bumps then you may have a dry solder joint in the amp from running it say for example if you ran the subs off a rear channel in 2 ohm configuration and its not 2 ohm stable, it will eventually overheat the amp and you will get dry soldier joints or fry the transistors in the amp...

or another possibility is that if you have cranked the subs and have the gains all the way up and you are clipping the subs, it can burn the voice coils on them and make them not work properly...especially if the amp is too powerful for the subs it is driving...

try pushing down on the subs when they are off in the center and see if they move freely or are scratchy as they move up and down...

:D

_________________
Image

Quote:
I like to drive the car, not look at lines on paper :)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 08, 2007 10:59 am 
Offline
Moderator
Moderator
User avatar

Joined: Fri May 31, 2002 8:24 am
Posts: 5314
Location: The Shadows...
Car: MKV Golf
*Moved to correct forum*

_________________
The Golf is like an 16-year-old girl with big boobs. You know it's wrong but you can't keep away from her.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 08, 2007 12:14 pm 
Offline
Quad T66
User avatar

Joined: Wed Oct 15, 2003 3:36 pm
Posts: 2938
Car: 200sx
i had this exact problem, the subs cut out over large bumps. turned out to be the connectors at the sub, they were dodgy. biggest headache to fix, kept happening..


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group