Silvia Club of NSW

Why drive when you can drift?
It is currently Sat May 26, 2018 7:21 pm

All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Aug 04, 2009 5:01 pm 
Offline
T51 Hybrid
User avatar

Joined: Wed Jun 02, 2004 7:42 pm
Posts: 353
Car: S15
yea my car did the same on yavuz dyno as well, peaked at 21psi, by the rev limit it ended up on 17psi.

couldnt really figure it out played round with actuator tension, etc..
iv gone external gate since iv had it for a few days seems ok, but i cant really test it on the street. Im not game enough to stretch out 5th on the street lol

im gonna put it back on a dyno soon just to sus it all out


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 04, 2009 8:44 pm 
Offline
T51 Hybrid

Joined: Thu Dec 18, 2003 10:51 pm
Posts: 361
Location: Sydney
Car: S13 Silvia
My car was similar but not as bad on the last dyno visit at Unigroup. It peaked at 19psi and drops back off to 17psi.

Previously it would hit 20-21 and come back to 17. Realised that half my intercooler pipes were not tight which solved the issue!

BTW I am using a simple DNA bleed valve as my Greddy Profec A would not hold more than 15 psi on his dyno and then would not calibrate when reset!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 05, 2009 11:01 am 
Offline
SilviaNSW Supporter
SilviaNSW Supporter
User avatar

Joined: Mon Nov 07, 2005 6:05 pm
Posts: 1220
Yavuz did mention that there's a lot of oil in my intercooler piping on the turbo side. He said the best way to get rid of that is to just pull all the piping out and flush it out with petrol. Will be doing that weekend after next.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 05, 2009 11:36 pm 
Offline
T28
User avatar

Joined: Mon May 07, 2007 11:11 am
Posts: 35
Car: ECR33
Have you played with the gain on the Profec? No effect i assume?

Does the actuator alone hold 1 bar all the way to redline? (ie. with pressure signal hose disconnected).


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 05, 2009 11:41 pm 
Offline
T28
User avatar

Joined: Mon May 07, 2007 11:11 am
Posts: 35
Car: ECR33
BTW i'd be surprised if the BOV turned out to be the issue, i can't see it leaking air with such a nice linear pressure decrease like the dyno sheet shows. Ditto for oil in the piping. It's gotta be in boost control somewhere.. or in the intake pipe folding up.

Try turning the boost controller off/disconnecting the signal hose and seeing how long it holds 1 bar. If it holds and only starts dipping below 1 bar at around 6000 rpm like on the dyno run, my bet would be on the intake pipe..


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 06, 2009 11:21 pm 
Offline
T03
User avatar

Joined: Wed Mar 19, 2003 8:16 pm
Posts: 146
Location: Mid-corner under brakes...
Car: 180SX Type X & S15 Spec Aero
radism wrote:
Yavuz did mention that there's a lot of oil in my intercooler piping on the turbo side. He said the best way to get rid of that is to just pull all the piping out and flush it out with petrol. Will be doing that weekend after next.


I fixed oil issues in the intercooler piping with a Cusco catch can plumbed from the front of the T piece on rocker cover but vented to atmo - atmo as if blocked can pop the dip stick out if not zip tied. Turbo was 2871r with 16psi and no issues with ADM S15 T28 before hand (16psi). This was a recommendation from NSCC member MR MOOD.

I used carby cleaner on the pipes/intercooler.

Job done. :D


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 09, 2009 12:34 am 
Offline
T28 Hybrid

Joined: Thu Aug 09, 2007 4:52 pm
Posts: 77
Car: 180sx
rad did you fix teh boost problem?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Oct 20, 2009 12:48 am 
Offline
T51 Hybrid
User avatar

Joined: Wed Jun 02, 2004 7:42 pm
Posts: 353
Car: S15
yea man did you? keen to know what it turned out to be


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group